XF 1.5 the field was not recognized

Dieses Thema im Forum "Fragen und Antworten zu XenForo" wurde erstellt von thomas01, 25. April 2017.

  1. thomas01

    thomas01 Mitglied Lizenznehmer

    14
    8
    16. Oktober 2016
    Hallo,
    mir scheint, ich habe ein Problem mit meiner Registrierung.
    Nun hat mich schon der Zweite angeschrieben, das er sich nicht registrieren konnte.
    Wer weiß, wie viele schon aufgegeben haben, ohne sich bei mir zu melden.

    Ich hänge einmal Screenshots an, die mir die User haben zukommen lassen.
    Hat dazu jemand eine Idee?
    Im Backend wurden keine Fehler protokolliert.

    Screenshot from 2017-04-02 19-48-19.png fehlermeldung_registrierung.PNG
     
  2. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    verwendest Du mein Add-On EU Cookie?
     
  3. otto

    otto AD Lizenznehmer

    2.704
    1.088
    7. Juli 2015
    LW-Meister
    Leipzig
    Die betreffenden Nutzer haben VOR der Registrierung die Cookiefrage nicht mit "OK" akzeptiert. Ohne Cookies keine Registrierung... ;)
     
  4. thomas01

    thomas01 Mitglied Lizenznehmer

    14
    8
    16. Oktober 2016
    Ja, das verwende ich.
    Kann man das denn vielleicht irgendwie anders einstellen, oder diesen Fehler abfangen?
    Der User weiß so gar nicht, was es dann mir dieser Meldung auf sich hat und haut wieder ab.

    Grüße, Tom
     
  5. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    Deaktiviere Option Block Cookie
     
  6. otto

    otto AD Lizenznehmer

    2.704
    1.088
    7. Juli 2015
    LW-Meister
    Leipzig
    Besser, und so hab ich das gemacht - bau in das Register Template einen Hinweistext ein, der darauf hinweist, VOR einer Registrierung der Annahme von Cookies zuzustimmen. Da Cookies fürs login eh nötig sind, ist eigentlich nur dies der richtige Weg. Denn das Add-on hast du ja drin, um VOR dem setzen von Cookies die Erlaubnis dafür zu erhalten. ;)
     
  7. thomas01

    thomas01 Mitglied Lizenznehmer

    14
    8
    16. Oktober 2016
    Vielen Dank für die Hilfe!
    Ich werde erst einmal die Option deaktivieren und dann bei Gelegenheit den Hinweistext einbauen.
     
    au lait gefällt das.
OK Mehr Informationen

Diese Seite verwendet Cookies. Mit Deinem Klick auf OK, stimmst Du dem setzen von Cookies zu. Andernfalls werden keine gesetzt, was die Funktionalität einschränkt.