SEO Attachment Name [Kostenpflichtig] [Gelöscht]

Dieses Thema im Forum "XenForo Add-on Support" wurde erstellt von au lait, 10. November 2015.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    au lait hat eine neue Ressource erstellt:

    [by PiX-house.com] SEO Attachment Name - Fügt ALT Attribute zu hochbeladenen Bilder hinzu

    Weitere Informationen zu dieser Ressource...
     
    paul banks, McAtze und otto gefällt das.
  2. otto

    otto AD Lizenznehmer

    2.700
    1.087
    7. Juli 2015
    LW-Meister
    Leipzig
    Seit ner Zeit immer mal wieder so was:

    Code:
    ErrorException: Undefined property: XenForo_ControllerResponse_Redirect::$params - library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php:15
    Generiert durch: Unbekanntes Benutzerkonto, Heute um 12:43 Uhr
    PHP:
    #0 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php(15): XenForo_Application::handlePhpError(8, 'Undefined prope...', '/var/www/vhosts...', 15, Array)
    #1 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/EWRporta/ControllerPublic/Thread.php(9): phc_SEOAttachName_Extend_XenForo_ControllerPublic_Thread->actionIndex()
    #2 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/Linkback/Extend/ControllerPublic/Thread.php(19): EWRporta_ControllerPublic_Thread->actionIndex()
    #3 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/SimilarThreads/ControllerPublic/Thread.php(12): phc_Linkback_Extend_ControllerPublic_Thread->actionIndex()
    #4 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/UserAgent/ControllerPublic/Thread.php(8): Andy_SimilarThreads_ControllerPublic_Thread->actionIndex()
    #5 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/AttachStats/ControllerPublic/Thread.php(7): Andy_UserAgent_ControllerPublic_Thread->actionIndex()
    #6 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(351): AttachStats_ControllerPublic_Thread->actionIndex()
    #7 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #8 /var/www/vhosts/zetor-forum.de/httpdocs/forum/index.php(13): XenForo_FrontController->run()
    #9 {main}
    Code:
    array(3) {
      ["url"] => string(63) "http://www.zetor-forum.de/forum/threads/bremstrommeln-bsa.3454/"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }
    Und so was:
    Code:
    ErrorException: Invalid argument supplied for foreach() - library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php:37
    Generiert durch: Unbekanntes Benutzerkonto, Heute um 12:43 Uhr
    PHP:
    #0 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php(37): XenForo_Application::handlePhpError(2, 'Invalid argumen...', '/var/www/vhosts...', 37, Array)
    #1 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/EWRporta/ControllerPublic/Thread.php(9): phc_SEOAttachName_Extend_XenForo_ControllerPublic_Thread->actionIndex()
    #2 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/Linkback/Extend/ControllerPublic/Thread.php(19): EWRporta_ControllerPublic_Thread->actionIndex()
    #3 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/SimilarThreads/ControllerPublic/Thread.php(12): phc_Linkback_Extend_ControllerPublic_Thread->actionIndex()
    #4 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/UserAgent/ControllerPublic/Thread.php(8): Andy_SimilarThreads_ControllerPublic_Thread->actionIndex()
    #5 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/AttachStats/ControllerPublic/Thread.php(7): Andy_UserAgent_ControllerPublic_Thread->actionIndex()
    #6 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(351): AttachStats_ControllerPublic_Thread->actionIndex()
    #7 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #8 /var/www/vhosts/zetor-forum.de/httpdocs/forum/index.php(13): XenForo_FrontController->run()
    #9 {main}
    Code:
    array(3) {
      ["url"] => string(63) "http://www.zetor-forum.de/forum/threads/bremstrommeln-bsa.3454/"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }
    Hast du ne Idee Sebastian? :denk2:
     
  3. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    sendest mir mal diese File
    library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php

    Die scheint einen völlige anderen Inhalt zu haben als meine!
     
  4. otto

    otto AD Lizenznehmer

    2.700
    1.087
    7. Juli 2015
    LW-Meister
    Leipzig
    Ja, kommt gleich als PN. :like
     
  5. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    Konnte die Fehler beim besten Willen nicht reproduzieren!
    Habe aber hier und da etwas verbessern können.

    Sende DIr mal die neue Version - kannst ja mal schauen
     
  6. otto

    otto AD Lizenznehmer

    2.700
    1.087
    7. Juli 2015
    LW-Meister
    Leipzig
    Es wurde schlimmer:
    Code:
    ErrorException: Undefined index: title - library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php:20
    Generiert durch: Unbekanntes Benutzerkonto, Vor 34 Minuten
    PHP:
    #0 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php(20): XenForo_Application::handlePhpError(8, 'Undefined index...', '/var/www/vhosts...', 20, Array)
    #1 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/Linkback/Extend/ControllerPublic/Thread.php(19): phc_SEOAttachName_Extend_XenForo_ControllerPublic_Thread->actionIndex()
    #2 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/SimilarThreads/ControllerPublic/Thread.php(12): phc_Linkback_Extend_ControllerPublic_Thread->actionIndex()
    #3 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/UserAgent/ControllerPublic/Thread.php(8): Andy_SimilarThreads_ControllerPublic_Thread->actionIndex()
    #4 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/AttachStats/ControllerPublic/Thread.php(7): Andy_UserAgent_ControllerPublic_Thread->actionIndex()
    #5 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(351): AttachStats_ControllerPublic_Thread->actionIndex()
    #6 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #7 /var/www/vhosts/zetor-forum.de/httpdocs/forum/index.php(13): XenForo_FrontController->run()
    #8 {main}
    Code:
    array(3) {
      ["url"] => string(73) "http://www.zetor-forum.de/forum/threads/hydraulik-heckfernbedienung.3460/"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }
    Code:
    ErrorException: Undefined index: post_date - library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php:21
    Generiert durch: Unbekanntes Benutzerkonto, Vor 35 Minuten
    PHP:
    #0 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php(21): XenForo_Application::handlePhpError(8, 'Undefined index...', '/var/www/vhosts...', 21, Array)
    #1 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/Linkback/Extend/ControllerPublic/Thread.php(19): phc_SEOAttachName_Extend_XenForo_ControllerPublic_Thread->actionIndex()
    #2 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/SimilarThreads/ControllerPublic/Thread.php(12): phc_Linkback_Extend_ControllerPublic_Thread->actionIndex()
    #3 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/UserAgent/ControllerPublic/Thread.php(8): Andy_SimilarThreads_ControllerPublic_Thread->actionIndex()
    #4 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/AttachStats/ControllerPublic/Thread.php(7): Andy_UserAgent_ControllerPublic_Thread->actionIndex()
    #5 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(351): AttachStats_ControllerPublic_Thread->actionIndex()
    #6 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #7 /var/www/vhosts/zetor-forum.de/httpdocs/forum/index.php(13): XenForo_FrontController->run()
    #8 {main}
    Code:
    array(3) {
      ["url"] => string(73) "http://www.zetor-forum.de/forum/threads/hydraulik-heckfernbedienung.3460/"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }
    Code:
    ErrorException: Undefined index: thread_id - library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php:24
    Generiert durch: Unbekanntes Benutzerkonto, Vor 36 Minuten
    PHP:
    #0 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/SEOAttachName/Extend/XenForo/ControllerPublic/Thread.php(24): XenForo_Application::handlePhpError(8, 'Undefined index...', '/var/www/vhosts...', 24, Array)
    #1 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/phc/Linkback/Extend/ControllerPublic/Thread.php(19): phc_SEOAttachName_Extend_XenForo_ControllerPublic_Thread->actionIndex()
    #2 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/SimilarThreads/ControllerPublic/Thread.php(12): phc_Linkback_Extend_ControllerPublic_Thread->actionIndex()
    #3 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/Andy/UserAgent/ControllerPublic/Thread.php(8): Andy_SimilarThreads_ControllerPublic_Thread->actionIndex()
    #4 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/AttachStats/ControllerPublic/Thread.php(7): Andy_UserAgent_ControllerPublic_Thread->actionIndex()
    #5 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(351): AttachStats_ControllerPublic_Thread->actionIndex()
    #6 /var/www/vhosts/zetor-forum.de/httpdocs/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #7 /var/www/vhosts/zetor-forum.de/httpdocs/forum/index.php(13): XenForo_FrontController->run()
    #8 {main}
    Code:
    array(3) {
      ["url"] => string(73) "http://www.zetor-forum.de/forum/threads/hydraulik-heckfernbedienung.3460/"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }

    Ich deaktiviere jetzt mal das SEO-Attachment und beobachte.
     
  7. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    Das ist sehr sehr merkwürdig der Thread existiert aber laut der Fehlermeldung hat dieser weder einen Title noch eine ID noch ein Datum ;)

    SEHR merkwürdig ;(
     
  8. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
  9. otto

    otto AD Lizenznehmer

    2.700
    1.087
    7. Juli 2015
    LW-Meister
    Leipzig
    Muss ich das Update einspielen oder hat sich das diesmal für mich schon erledigt?
     
  10. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    Für dich ist es erledigt - ausser das die Versionsnnummer bei Dir kleiner bleiben tät ;)
     
    otto gefällt das.
  11. otto

    otto AD Lizenznehmer

    2.700
    1.087
    7. Juli 2015
    LW-Meister
    Leipzig
    Bug:
    Situation:
    Ich lade ein oder mehrere Bilder hoch, die Felder des SEO-Addon erscheinen korrekt.
    Ich klicke jetzt auf F5 um die Seite neu zu laden, alles bleiberhalten nur die SEO-Eingabefelder sind weg. Reproduzierbar.

    Bei klick auf "Vorschau" passiert das nicht - also nur ein Schönheits-Bug. ;)
     
  12. au lait

    au lait Administrator Lizenznehmer

    1.901
    932
    7. Juli 2015
    Singen
    Diese Ressource wurde entfernt und kann nicht mehr heruntergeladen werden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
OK Mehr Informationen

Diese Seite verwendet Cookies. Mit Deinem Klick auf OK, stimmst Du dem setzen von Cookies zu. Andernfalls werden keine gesetzt, was die Funktionalität einschränkt.